• Hi All I think many of you are not aware of the user profile options, if you hover over the small round icon top right of the screen, it may be black, have 2 letters or even your avatar, it will bring up a menu with lots of options for you to play with. One that we like to see used is the setting of an avatar (little picture) you can now also upgrade your account to remove adverts. Paul

Reactions?

G-force1

G-force1

Prevarication Rules!
4 Aug 2015
2,621
900
North Middle Earth
#1
I asked this question on the daily the other day but never got an answer that counted.

Why do I only get (mostly) one choice of reactions, a 'thumbs up'? I know there are a whole string of them, but they rarely appear when I click the button (quite a lot really). I give far more 'likes' than I ever get, but then perhaps I just have an odd sense of humour. It would be nice sometimes to vary my reaction, if that's still possible.
 
G-force1

G-force1

Prevarication Rules!
4 Aug 2015
2,621
900
North Middle Earth
#2
Nice try Philp! :giggle::giggle:
 
PhilP

PhilP

G Scale, 7/8th's, Electronics
5 Jun 2013
19,960
1,947
Tamworth, Staffs.
#3
Never done a 'Like' until now.. - I think??
Probably because I don't do Facile-Book, so ahve not been programmed to!?

I get the 'toolbar' of options, unless I double-click, which puts a like up. -If that is what happens when you single click (a Like straight away) could it be an Apple-thing? - Not sure what you use, but something rings a bell about Apple devices only needing a single-click for things??
 
Zerogee

Zerogee

Clencher's Bogleman
25 Oct 2009
15,607
1,395
North Essex
#4
Apple user here, Phil, and I get the full menu of reactions up with a single click on the "like" icon..... a double-click just creates an immediate "thumbs-up", as I've just done for your post (have that one on me!).

Jon.
 
G-force1

G-force1

Prevarication Rules!
4 Aug 2015
2,621
900
North Middle Earth
#5
Jon, I single clicked and got a menu of 'Thumbs up', end of! I double clicked and you got a like. It does not compute in my meagre brain.

I'm off to cook 'Trousers'' tea, I'll lookin again later.
 
PhilP

PhilP

G Scale, 7/8th's, Electronics
5 Jun 2013
19,960
1,947
Tamworth, Staffs.
#6
Jon, I single clicked and got a menu of 'Thumbs up', end of! I double clicked and you got a like. It does not compute in my meagre brain.

I'm off to cook 'Trousers'' tea, I'll lookin again later.
What 'device' are you accessing the Forum on Bob?
 
ntpntpntp

ntpntpntp

Registered
24 Oct 2009
7,122
209
55
UK
#7
Yep, single click gives the pop up list of choices. Chrome browser on Windows 10.

100100_7a3efc32daf889e015d31821925806d8.jpg


Not very intuitive to be honest. A drop-down or similar would be better.
 
G-force1

G-force1

Prevarication Rules!
4 Aug 2015
2,621
900
North Middle Earth
#8
What 'device' are you accessing the Forum on Bob?
Full blown P.C., WX, I.E latest. (all updated just yesterday)

Nick, I see that strip occasionally, but not usually. I've also seen a shorter one!
 
Rhinochugger

Rhinochugger

Retired Oik
27 Oct 2009
21,419
2,481
North West Norfolk
#9
John S

John S

Registered
5 Nov 2017
252
154
United Kingdom
#10
Jon, I single clicked and got a menu of 'Thumbs up', end of! I double clicked and you got a like.

It does not compute in my meagre brain.

I'm off to cook 'Trousers'' tea, I'll look in again later.
Hmm. Try...using the left hand side mouse button to click, and/or click on the left hand side of a touch pad.

icons


With Winders 10, and using Edge, all kosher and up to date...……..
 
Last edited:
G-force1

G-force1

Prevarication Rules!
4 Aug 2015
2,621
900
North Middle Earth
#11
Hmm! Try...using the other mouse button.
Left click with the left mouse button...….


Left hand side of the touchpad....

Oh! look they all appear! Simples!!!!!!!!!!!!

View attachment 240504

With Winders 10, and using Edge, all kosher and up to date...……..
Not on here they don't, I tried that before asking the question.Right-click gives a Thumbs-up and Left-click I just get the std. Windows menu.


and there's no need to shout, or use colourful language! :p
 
John S

John S

Registered
5 Nov 2017
252
154
United Kingdom
#12
Guess something is amiss with your keyboard and mouse settings, I'm using a bog standard Windows 10 setup, no fancy frills, bells or whistles and every thing behaves as normal.
 
G-force1

G-force1

Prevarication Rules!
4 Aug 2015
2,621
900
North Middle Earth
#13
Guess something is amiss with your keyboard and mouse settings, I'm using a bog standard Windows 10 setup, no fancy frills, bells or whistles and every thing behaves as normal.

That wouldn't be surprising every WX update changes some setting or other, though I can't find anyway to adjust anything except the language.
 
MTheStrong

MTheStrong

Registered
28 Oct 2009
1,196
283
66
Harwich
#15
That wouldn't be surprising every WX update changes some setting or other, though I can't find anyway to adjust anything except the language.
If you go into Mouse Properties you will see the screen below. It looks like you have configured the Mouse buttons for the right one to be the primary. All you have to do is to tick the Button configuration Button and the Blue Quadrant will move to the left hand side, as per the screen shot below, and now the left hand button is the primary one.

I hope this helps



100140_d33a272242b3ed5c6ae561557c1b7e5e.png
 
John S

John S

Registered
5 Nov 2017
252
154
United Kingdom
#16
As this has been bugging me, been tinkering with this problem for the last hour or so, upshot is this, Internet Explorer does not interreact correctly when using this Forum.
As to whether the software for this Forum has been optimised for use across a variety of web browsers, no way of knowing, though the Forum Software does behave correctly when I use Edge or on the odd occasion Chrome.

And IE is so sssssslllllllooooowwwwwwwwww, I've seen paint dry quicker!

Have tried changing the mouse buttons, options etc, problem still occurs, as Bob noted with the mouse presses, is indeed correct, will either get a single LIKE icon, or the menu of options.

Humour me, is Edge installed? if it is try it as the browser to access this site...……..

mouse
 
Last edited:
PhilP

PhilP

G Scale, 7/8th's, Electronics
5 Jun 2013
19,960
1,947
Tamworth, Staffs.
#17
Connected, but not specific to this problem...

Since the new software, I find after about twenty minutes on the Forum (W7Prof. with IE-whatever) I will suddenly (normally when I click New Posts) get no response and a MASSIVE amount of hard-drive activity..
It takes so long that IE decides the page has stopped responding, and it eventually fails to closing and opening the page.

I think something is 'leaking' memory, and it is this that causes this poor-old laptop to not like it??

I have run CCleaner but it has not made a difference.
 
G-force1

G-force1

Prevarication Rules!
4 Aug 2015
2,621
900
North Middle Earth
#18
If you go into Mouse Properties you will see the screen below. It looks like you have configured the Mouse buttons for the right one to be the primary. All you have to do is to tick the Button configuration Button and the Blue Quadrant will move to the left hand side, as per the screen shot below, and now the left hand button is the primary one.

I hope this helps



View attachment 240515

My Mouse settings looks nothing like that. It did in W7. I've got no speed control at all but can select primary button and change the scroll rate. Something is different again this morning, I've got no cursor on this site and the page isn't self scrolling as I type. Off to do a re-start. (another!!!) It was my typing that crossed left and right buttons they are the usual way round.

EDIT :- I've got the cursor back (and probably the self-scroll). I also did a recce into Devices for another look at the mouse settings and found 'additional mouse options' (not spotted that before) and got some more mouse controls. Ya learn summat every day, but as I always said, I DO NOT want to be a Geek!!! I've got no time for all this phaffing with it, it's a hammer; pick it up, use it, put it down, end of!!!!!

Still not sorted the Reactions issue. :(:(

Edit, EDIT :- I am now here on FF. and I get a full range of Reactions (and a cursor and self-scroll) so far. :wondering::wondering:

New question, how do you get a desktop icon from FF? I.E is easy just right click and pick the option.
 
Last edited:
JimmyB

JimmyB

Old and broken (motorbike accident)
23 Feb 2018
368
193
64
Weston-super-Mare
#19
I use windows 10 and FF and windows 7 and Chrome, and don't seem to have an issue with either, just left click on the thumb and up comes the bar with the choices.
100176_f9af9f21320f6c402d38d62ca00a736a.jpg
 
Last edited:
Rhinochugger

Rhinochugger

Retired Oik
27 Oct 2009
21,419
2,481
North West Norfolk
#20
Hmm. Try...using the left hand side mouse button to click, and/or click on the left hand side of a touch pad.

View attachment 240504

With Winders 10, and using Edge, all kosher and up to date...……..
I can't stand Edge, so I'm on Winders 10 using Google (supposed to be chrome but I don't think it is) but I don't have any probs, apart from t'internet dropping out which is much less frequent than it used to be - it seems that Openreach have eventually found Norfolk; I saw them playing with a bit of blue string down the road a couple of weeks ago :nod::nod::nod: