Problem with for sale. section.

J

James M

Registered
5 Feb 2017
57
5
61
Essex
Thank you everyone for your advice, it is much appreciated. I have now decided not to use the for sale forum, it is too much aggravation, shame as it used to work well.

Regards Alan.
 
Zerogee

Zerogee

Clencher's Bogleman
25 Oct 2009
16,714
152
North Essex
If you try to have more than one item in the listing there is no provision for more than one price, Are we supposed to put the total in the box, or just the one, or the postage cost as has recently been done? The layout of the posting has a 'buy now' button which if working could cause problems if the value box is not correct. The previous format was much less restrictive.

I note Phil's LGB collection does not have a price or buy now flag at the top right. ????????????????
Was there ever an answer forthcoming to Mike's point above - if selling more than one item, do we now have to create a separate sales post for every individual piece, or can we list them together then enter something like "various" or "see text" in the Price box?

Jon.
 
Administrator

Administrator

Administrator
Staff member
GSC Moderator
Was there ever an answer forthcoming to Mike's point above - if selling more than one item, do we now have to create a separate sales post for every individual piece, or can we list them together then enter something like "various" or "see text" in the Price box?

Jon.
I think in that case i would put a really high price 9999 and list each individual item with price next to it. Its always better to list separately as each item then has its own description, picture & price, and also can be picked up by the search engines easily. you can also easily mark each item as sold when it gets sold.


Upto you though

Paul
 
Topogardenmike

Topogardenmike

Registered
25 Oct 2009
241
7
I am struggling to create a sale too. Using an iPad Pro. Get the title section. Fill in the comments box. Add photos. Then press post and comes up with oops you must create a sale. I just can’t see how to create a sale. Am I missing something?
 
PhilP

PhilP

G Scale, 7/8th's, Electronics
5 Jun 2013
23,184
408
Tamworth, Staffs.
Am I missing something?
Probably the mere fact that the Forum Software may-well reside on a Unix-based system, you are using an Apple-based client and it was all designed to work with Microsoft-based clients? :think::nerd::think:

It was all designed to work in harmony, but was written by human-bean's, and is doing EXACTLY what is has been programmed to do, and not what the human-bean's thought they had programmed it to do.. :rolleyes::nerd::think::nod::nod:

Either that, or you missed a tick-box somewhere? - OR it does not show 'as envisaged' in ?Safari? (or whatever Apple's browser id these days)..

Just the cynical musings of one who has had to deal with 'systems' in a previous existence.. :snooze::snooze:
 
Topogardenmike

Topogardenmike

Registered
25 Oct 2009
241
7
Apologies managed it. It appears you have to click on the link next to the instructions.
 
J

James M

Registered
5 Feb 2017
57
5
61
Essex
I am struggling to create a sale too. Using an iPad Pro. Get the title section. Fill in the comments box. Add photos. Then press post and comes up with oops you must create a sale. I just can’t see how to create a sale. Am I missing something?
Hi Mike,
That is the same sort of problem I am having, I have checked everything and so has my wife, and neither of us could find anything missing. On my iPad it says create a sale and on my phone it says set a price. Getting nowhere!