Massoth 8414002 Uncoupler and Massoth XLS Sound decoder

F

frankando12

Registered
15 Jul 2011
186
1
Hi
I have a Massoth Auto Uncoupler and as the instructions say I have plugged the three wire attachment Plug into the 7-8 Function port on the XLS decoder and have set CV 124 to 1 as shown in the manual. . The Uncoupler dose not work. In the manual it shows that voltage supplied to Functions 5-8 is set at 5v not enough to work the Uncoupler do I need to increase the voltage and how can I do that, or do I cut the plug off and wire the uncoupler to one of the 1-5 Function outputs . Massoth's instructions are very Vague.
 
PhilP

PhilP

G Scale, 7/8th's, Electronics
5 Jun 2013
23,458
486
Tamworth, Staffs.
I assume you have BOTH manuals?

Unless they have changed things, you need a separate supply for the uncoupler servo,
BUT
I am out today, so will not have time to get the manuals etc.. :(
 
LGB333

LGB333

Active Member
muns

muns

Moderator
Staff member
GSC Moderator
How old is the XLS? From 2016 there is a single 3 pin connector that uses A4 for an uncoupler.

116853_3a8867da24d7af215c67e214df004c4f.png


CV124 controls the operation of a Servo on F7 - The Massoth Uncoupler is NOT a servo.

Older versions of the XLS have a connector F7/GND/F8 in the same position shown above. In this case the connector is not suitable as you cannot switch the
centre GND pin.

116857_f4227e55f4f709ef713c07077e3fc205.png


If you do have an older XLS, use a different output to control the uncoupler.