WX Creators Tips.

G-force1

G-force1

Prevarication Rules!
4 Aug 2015
3,146
0
North Middle Earth
Hmm! A new one just cropped up. The machine has been on all day. I came back to it after a time and there was a watermark in the bottom right. "Activate Windows". Line two "Go to settings and activate windows". Puzzled I Gargled and got a response that doesn't work (not just for me). I tried Settings and all there was was the search facility at the top, so I put in "Activate Windows", it toddled off and brought up a load of stuff including a troubleshooter, after a quick read I clicked 'Troubleshooter' and off it toddled again and came back "Windows Activated". Somehow during all the phaff of updating this and that including W7 to WX the license details must have been lost and they've just discovered it????????? Said watermark has pixxed off (appropriate for water) and all seems well again.

I wonder if I.E will now run any better :devil::devil::devil::devil:
 
GAP

GAP

G Scale trains, Lawn Bowls.
14 Jun 2011
2,447
11
65
Bomaderry, New South Wales, Australia
Just switched to Linux Mint with Firefox on my hobby computer and now use it most of the time for almost everything. Its fast and lightweight (no bloatware) & works for me.
The Windoze 10 machine is now for SWMBO to use with BookFace.
 
G-force1

G-force1

Prevarication Rules!
4 Aug 2015
3,146
0
North Middle Earth
I'm using FF all but exclusively. I was being naughty:devil::devil:.
 
PhilP

PhilP

G Scale, 7/8th's, Electronics
5 Jun 2013
23,001
353
Tamworth, Staffs.
Hmm! A new one just cropped up. The machine has been on all day. I came back to it after a time and there was a watermark in the bottom right. "Activate Windows". Line two "Go to settings and activate windows". Puzzled I Gargled and got a response that doesn't work (not just for me). I tried Settings and all there was was the search facility at the top, so I put in "Activate Windows", it toddled off and brought up a load of stuff including a troubleshooter, after a quick read I clicked 'Troubleshooter' and off it toddled again and came back "Windows Activated". Somehow during all the phaff of updating this and that including W7 to WX the license details must have been lost and they've just discovered it????????? Said watermark has pixxed off (appropriate for water) and all seems well again.

I wonder if I.E will now run any better :devil::devil::devil::devil:
Hmmmm......

Windows 10 is deactivating users’ genuine installations

I wonder if you just 'dodged a bullet' there Bob? :nerd::think::eek::eek:
 
G-force1

G-force1

Prevarication Rules!
4 Aug 2015
3,146
0
North Middle Earth