Jerky Motor Movement with Massoth XL DCC Decoder

LGB333

Active Member
Country flag
Hello Fellow DCC Hobbyists - I installed a Massoth XL decoder into a customer’s LGB 20390 RhB Railcar, a two motor locomotive. I set the decoder up using my Massoth PC Programming Module. I then use a Piko DCC Command Station and a Navigator in DCC Operations Mode on a separate Test Track to test my decoder installations.

Using the Navigator, Speed Step 1 the motors operate very smooth. But in Speed Steps 2 – 4 the motor operate in a slight jerking movement, and in Speed Steps 5 and above the motors smooth out. I’m using CV29=4 for the 14 Speed Step setting because my customer uses the older LGB MTS III Parallel system. I’m also using CV49=2. The only other settings I’ve made are to adjust the lighting to 5 volts: CV50=4 and CV53=4.

I’ve tried adjusting the CV2=2 default setting in the range from 1 – 6 and still get the jerky movement including at the higher setting Speed Step 1 creates a jerky motor movement. I also tried adjusting the default CV5=255 and CV6=64 to CV5=100 and CV6=50 but that does not solve the jerky motor movement at Speed Steps 2 – 3. I then reset the decoder and was able to do so with the PC Programming Module except I couldn’t get CV7=77 reset to work. I then tested the decoder again after all the resets (except CV7=77) and receive the same jerky motor movement in the Speed Steps 2 – 3.

Any advice to eliminate the jerky motor movement at the operating speeds 2 – 4 on the Navigator? Or maybe the decoder is defective?
Thanks!
 

idlemarvel

Neither idle nor a marvel
13 Jul 2015
2,624
727
Ascot
Country
Mars
Country flag
Have you tried without back EMF? Increasingly I find that to be more trouble than it is worth. Set CV 49 to 0 and increase CV 2 until the loco moves on speed step 1. If you can get it to move smoothly without BEMF then if you decide you need BEMF you can try fiddling with the BEMF parameters in the CV 60's range.
 
  • Like
Reactions: 1 user

LGB333

Active Member
Country flag
Have you tried without back EMF? Increasingly I find that to be more trouble than it is worth. Set CV 49 to 0 and increase CV 2 until the loco moves on speed step 1. If you can get it to move smoothly without BEMF then if you decide you need BEMF you can try fiddling with the BEMF parameters in the CV 60's range.
Hi Dave - Appreciate your reply. No, I have not tried turning off the Digital Load Control..........I usually leave the Analog Load Control Off but always Digital On. I'll try CV49=0.

Thanks!
Tom
 

LGB333

Active Member
Country flag
Have you tried without back EMF? Increasingly I find that to be more trouble than it is worth. Set CV 49 to 0 and increase CV 2 until the loco moves on speed step 1. If you can get it to move smoothly without BEMF then if you decide you need BEMF you can try fiddling with the BEMF parameters in the CV 60's range.
Dave - I set CV49=0 and CV2=30 and it now runs smooth as a baby's behind! That's the first time I've ever had any issue with the Digital Load Control and always set it ON for the LGB locomotive XLS or XL decoder installs I've done. Guess there's a first for everything!

I have the decoder also set to operate in Analog mode and it works fine on my test track. My customer told he that he couldn't get it to work in analog......he tried using a Jumbo DC transformer with 5 volts power. I'll tell him it works fine in analog with my 5 amp DC power supply........I'm guessing there's something wrong with the power supplies he's using.