Advice please; crossover no longer switching parallel

RH Prague

Central European. the station pub is Czech !!
28 Oct 2009
357
14
Prague
Country flag
Morning all,

One of my crossovers is no longer switching in parallel. Both point motors work fine but always end up with one point in the 'straight" position while the other in the "turn" position.They are controlled from a 51750 box. Just a bit further down the line is a similar crossover which works fine, as do all the other single points wired to that box. All the track was installed by some local guys way back when I got statrted in 2007/8 and has been very robust up to now. I've cleaned the point motors, and checked that the wire connection at the 51750 is tight and clean. So far its a mystery to me (like most electrical aspects of my railway) as to why this has happened and what to test next to fix it, so rather than grope around in ignorance I seek advice here, and thank you in advance!
 

dunnyrail

DOGS, Garden Railways, Steam Trains, Jive Dancing,
25 Oct 2009
21,936
4,244
74
St.Neots Cambridgeshire UK
Country flag
Morning all,

One of my crossovers is no longer switching in parallel. Both point motors work fine but always end up with one point in the 'straight" position while the other in the "turn" position.They are controlled from a 51750 box. Just a bit further down the line is a similar crossover which works fine, as do all the other single points wired to that box. All the track was installed by some local guys way back when I got statrted in 2007/8 and has been very robust up to now. I've cleaned the point motors, and checked that the wire connection at the 51750 is tight and clean. So far its a mystery to me (like most electrical aspects of my railway) as to why this has happened and what to test next to fix it, so rather than grope around in ignorance I seek advice here, and thank you in advance!
Assuming LGB motors just switch wires over on one of the motors. If wrong now on both points compared to how they were, switch wires on both points.
 

RH Prague

Central European. the station pub is Czech !!
28 Oct 2009
357
14
Prague
Country flag
Assuming LGB motors just switch wires over on one of the motors. If wrong now on both points compared to how they were, switch wires on both points.
SORTED, I thank you, sir. I guess it's pointless to ponder on how it happened. :)

Btw I know you are a big fan - and modeller- of the East German railways, I'm spending the day on the Rugen line on Monday - anything in particular you might want me to look out for and photo? In an attempt to make myself useful again I'll open a thread about the trip in the appropriate section.
 

dunnyrail

DOGS, Garden Railways, Steam Trains, Jive Dancing,
25 Oct 2009
21,936
4,244
74
St.Neots Cambridgeshire UK
Country flag
SORTED, I thank you, sir. I guess it's pointless to ponder on how it happened. :)

Btw I know you are a big fan - and modeller- of the East German railways, I'm spending the day on the Rugen line on Monday - anything in particular you might want me to look out for and photo? In an attempt to make myself useful again I'll open a thread about the trip in the appropriate section.
Hi glad it all worked well. Thanks for the offer, love all former East German lines but little I need from Rugen. Except perhaps a Track Workers diesel loco. To see how they have changed from my first pics in the 80’s. Be nice though to see lots of pics of a current visit.