Adding Massoth Sound Card to DCC LGB 29655

Clive

Drama - acting, Woodwork, G Scale, railways
22 Jan 2010
73
1
Leicester
Country flag
Please Help. I've spent all day trying to fit a Massoth e Motion S sound card to my DCC railcar and trailer - LGB 29655.
I have a white wire and a brown wire on the sound card. The blurb saysthat white is positive.
There is a red wire and a black (+ve and -ve I assume) coming from each of the driving bogies. these are connected to 4 pin points on the DCC card.
I was told that all I had to do was wire the sound card in parallel with any of the two feed wires.
I did this and at first i had sound but no motion. I then reprogrammed the cards to the same address and from then on silence is golden with no motion either.
Is there a video I can watch?
Has anyone done this before?
What am I doing wrong.
Advice please.

Clive
 

PhilP

G Scale, 7/8th's, Electronics
5 Jun 2013
29,297
3,021
Tamworth, Staffs.
Country flag
:eek:

Turn the power off! - Just in case..

I lost the photo's I took, but there are a couple of spring-strips under the circuit board.. Make sure these are definitely in the correct place. - I fried a decoder. :rolleyes:

Then a photo is worth a thousand words..
 

Clive

Drama - acting, Woodwork, G Scale, railways
22 Jan 2010
73
1
Leicester
Country flag
I am pretty sure these spring clips are in the correct place. Bridge on each facing out and sides in the grooves.
You are right. I need a photo please !!!
 

PhilP

G Scale, 7/8th's, Electronics
5 Jun 2013
29,297
3,021
Tamworth, Staffs.
Country flag
I meant one from you..

You may have the motor-wires, rather than the track into your card..
Has the switch been inadvertently turned off?
 

Clive

Drama - acting, Woodwork, G Scale, railways
22 Jan 2010
73
1
Leicester
Country flag
1589906449949.png
 

Clive

Drama - acting, Woodwork, G Scale, railways
22 Jan 2010
73
1
Leicester
Country flag
Hopefully this shows all. The sound card (right) is connected to a volume control, loudspeaker and brown white wires to dcc card. i can take photo without motor if it helps......and THANK YOU
 

Clive

Drama - acting, Woodwork, G Scale, railways
22 Jan 2010
73
1
Leicester
Country flag
1589907101472.png 1589907150581.png 1589907101472.png 1589907150581.png
 

PhilP

G Scale, 7/8th's, Electronics
5 Jun 2013
29,297
3,021
Tamworth, Staffs.
Country flag
Vaguely coming back to me.. I think? :(:rolleyes:

I think I put the speaker in the trail-car. - Where the motor would have been..
Used the S decoder to sort the trailer lights, and had to be slightly creative with the wiring??

Sound card and volume control were in the 'side' of the unit.. - I think I had to cut some of the cover away, to clear the sound card?

I thought I posted something on the Forum? But am unable to find it, sorry.

<edit>
Should the black/red wires be to the same side at each end? - Check with a meter..