65000 Cv Settings

John Russo

John Russo

Registered
24 Sep 2015
78
0
61
PA
Does anyone have a valid list of CV settings for the 65000?

I have 65000 with LGB MTS III

I have been programming the CVs using the 55015.

I am currently testing the unit and have it connected to track power inside a box car.

At present, I cannot get the coal shoveling sound and just recently lost the button 8 function (on/off).

Massoth sent some settings which restored the coal shoveling,, but lost the air compressor. I fiddle with CVs and got the air compressor back but lost the coal shoveling.

Some questions: What is the proper way to do a complete factory reset.

One manual says set CV 7 to 55, 66, 111, and 122

Another manual say sset DV 55 to 55, CV 66 to 66, etc

I have been using P programming vs C programming on the 55015.

The chuff works fine when I press the speed step buttons.

Sounds 1-4 work fine.
 
Arthur Aardvark

Arthur Aardvark

Registered
4 Nov 2012
1,247
1
Middlemoor, East Devon
CV1 Loco address (00..22) [3]

CV2 Starting voltage (without wheel sensor) (0..255) [0]
To adjust the sound to the loco starting settings if sound starts before the loco starts moving, increase value.

CV3 Acceleration (without wheel sensor) (1 = fast, 255 = slow) (1..255) [3]

CV4 Braking (without wheel sensor) (1 = fast, 255 = slow) (1..255) [3]


55015 Universal Remote

When programming with the 55015 Universal Remote, the following CV's are programmed by input of the number of the desired CV in CV6 and then input of the desired function value in CV5.

Programming the factory pre-set values CV's.

Program register CV55 to function value 55.

This also reprograms the loco address to the factory pre-set value of 3.

To reprogram the factory pre-set function values with the 55015.

(Displays shows “P --”) input 6, 5, and 5 and press the right arrow button.

The display shows “P --” again: Input 5, 5, and 5 and press the right arrow button again.




CV5 Max. speed (without wheel sensor) (1..255) [255]
Voltage for highest speed step, if a “slower” sound at top speed is desired, decrease value.

CV5 after input of CV6 function value for CV to be programmed.

CV6 CV to be programmed.

CV29 Configuration [0] 0 = normal direction 1 = reverse direction.

CV55 Reset of CV's 55 = CV's are reset to the factory pre-set values.

CV64 Synchronizing a wheel sensor (9..255) [82]
If the wheel sensor is not installed on a drive axle, you can adjust for different wheel diameters. You also can program the number of magnets.

Default values in [brackets].

The function buttons control the following functions on the 65000 European Steam Sound Unit.

1: Whistle

2: Brake sound

3: Bell

4: Conductor announcement: “Einsteigen bitte!” (All aboard, please!), whistle

5: Air pump

6: Coal shovelling

7: Not used

8: Sound off/on
 
Last edited:
John Russo

John Russo

Registered
24 Sep 2015
78
0
61
PA
Thank you for you reply.

I had tried all the things you wrote a few days ago.

The information you provided is consistent with the instruction manual attached, 65000(1),pdf

However, the unit was shipped with the other instruction manual, 65002_betriebsanleitung(1).pdf

In that manual, there are many other CV values. It seems the Key ones are in the 131-148 range.

Do you any insight into these?

The Massoth rep first said"

"there is maybe following solution. Set the values for the sounds like this:
CV 131=1
CV 132=2
CV 133=3
CV 134=4
CV 138=7
CV 140=5
CV 148=6

These are the standard values from my documentation for that soundbox."


Those settings partially worked, but I lost sound 5.

Then the rep wrote back and said:

"Maybe we have an older module. So we have to to find the missing sound via try and error.
Please set following CVs (only set one, than try, if not, set back to zero)
135=5
136=5
137=5
139=5
141=5
142=5

Hope you can find the missing sound! "


After more fiddling I now have all sounds working except that the the on/off (Sound 8) does not work. The coal shoveling is working but assigned to button 8.

I am unable to get a predictable and repeatable way to set the CVs to get it to work it should.

1: Whistle
2: Brake sound
3: Bell
4: Conductor announcement: “Einsteigen bitte!” (All aboard, please!), whistle
5: Air pump
6: Coal shoveling
7: Not used
8: Sound off/on

BTW, my sound 5 does not appear to be "Einsteigen bitte". It sounds more like "Boarding bitte" I am not going to worry that one.


 

Attachments

Arthur Aardvark

Arthur Aardvark

Registered
4 Nov 2012
1,247
1
Middlemoor, East Devon
65000 European Steam Sound Module

1: Whistle

2: Brake sounds

3: Bell

4: Announcement: “Einsteigen bitte!“ (“All aboard!“), conductor‘ s whistle

5: Air compressor

6: Sound of coal being shovelled

8: Sound off/on



The sound module comes from the factory with the address 03 programmed on it.
In order to program the sound module, it must be connected by itself to the controller.
CV 7 with one of the following values,

Reset basic settings: 55

Reset motor settings: 66

Reset CV 131 - CV 158: 111

Reset CV 171 - CV 200: 122

CV 131=1
CV 132=2
CV 133=3
CV 134=4
CV 138=7
CV 140=5
CV 148=6

Not sure why they suggested changing CV140 & CV148, no reference to these.

135=5
136=5

137=5
139=5
141=5
142=5
Again no reference to CV's 139,141, and 142.

Would suggest connecting the Sound Module directly, and setting CV131 to CV138, replacing the * in CV138 to the value of 8.
CV131 Button assignment Sound 1 0-12 [1] Whistle

CV132 Button assignment Sound 2 0-12 [2] Brake Sounds

CV133 Button assignment Sound 3 0-12 [3] Bell

CV134 Button assignment Sound 4 0-12 [4] Announcement

CV135 Button assignment Sound 5 0-12 [5] Air Compressor

CV136 Button assignment Sound 6 0-12 [7] Sound of coal being shovelled**

CV137 Button assignment Sound 7 0-12 [*]

CV138 Button assignment Sound 8 0-12 [*] Sound off/on

*Sounds assigned according to the sound list

** Not sure why the value of 6 was not assigned to CV136

[ ] Default values when CV7 has been reset with a value of 111.

Theoretically possible that this is indeed a newer and upgraded 65000 module that requires CV programming in the newer method of Direct or Paged Mode as opposed to Register Mode. Hence why the later version of the Manual was shipped with the unit, and explains Massoth's reasoning for supplying the information for the higher number CV's.

Only ever came across the original Register Mode versions of these Sound Modules, and all were set up as per the instructions in the previous post.

Access to a SPROG and JMRI would shed further light on what version it really is, other than that cannot offer any other suggestions.
 
John Russo

John Russo

Registered
24 Sep 2015
78
0
61
PA
Arthur,

I hope all is well and you are still listening to these boards.

I did not set my trains up last Christmas but decided to do so this year.

It has been two years and it has been fun trying to remember how all this stuff works!

My sound on the 65000 is working OK.

I was trying to tweak a few high CV settings and the CV programing does not seem to work.

I was going to give P programming a shot.

Can you explain the difference between the two.

I was trying to change the number of repeats for the Sound 5 on the 65000. Right now it repeats 6 times.

I want to change it to 4 times.

With a 55015,

I hit 05 and and then 4 and then right arrow

Then I entered 06 and then 155 and then right arrow.

I got audible beeps both times signifying it accepted the values.

It continues to repeat at 6 times.

Do you think P programming will work any better?