Zimo Mx696 sound issue

gn13565

Registered
9 Aug 2011
21
0
Country flag
Hi
Help…

I’m stumped

I’ve got an Zimo mx696 decoder (I’ve got other Mx696s working fine) I cannot get any sound out of it.
I’ve loaded the sound project, the load completed successfully. I can drive the loco, but no sound.
I’ve tried a different sound file and the same result.
anybody got any hints/tips or debugging advice?

many thanks
Greg
 

PhilP

G Scale, 7/8th's, Electronics
5 Jun 2013
29,082
2,989
Tamworth, Staffs.
Country flag
Simple things first:
F8 - As stated above..
Speaker - Wiring, or faulty speaker.
Soundfile - Load a different one and try it.

PhilP
 

gn13565

Registered
9 Aug 2011
21
0
Country flag
Thanks all

1. yes F8 I know about - doesn’t work.
2. Tried a different sound file - no difference no sound
3. Tried another mx696 in the harness- works fine

I’d think it was a faulty decoder, but I can read/ write CVs without issue and projects load without errors.

thanks

Greg
 

Zerogee

Clencher's Bogleman
25 Oct 2009
17,250
1,708
North Essex
Country flag
Thanks all

1. yes F8 I know about - doesn’t work.
2. Tried a different sound file - no difference no sound
3. Tried another mx696 in the harness- works fine

I’d think it was a faulty decoder, but I can read/ write CVs without issue and projects load without errors.

thanks

Greg


Just a thought from a non-expert... could it be faulty, but only in the sound output stage of the decoder? I would assume that in such a case the decoder would look and work fine from the programming point of view, but maybe the bits of gubbins (note the technical terminology there...) that send the sounds to the speaker are duff?

Jon.
 

gn13565

Registered
9 Aug 2011
21
0
Country flag
Hi
I spoke with my supplier and that was his take as well. Sending out a replacement.
thanks for all your advice.
greg
 

Dan

Registered
28 Jan 2010
442
37
Eastern MA
Country flag
Note that CV 395 is max volume, cv 396 is for sound decrease F# and CV 397 is for sound F# for volume increase. CV 366 is no longer used for max volume with these settings. I set 395 to 160, cv 396 to F27 and CV 397 to 28. This gives me F27 for volume decrease and F28 for volume increase. Also there is a volume pot on the MX696S.