LGB factory decoder connectons

H

hornbeam

Registered
26 Oct 2009
1,881
0
Hi All,

Ive got a factoey LGB chip I want to use. Prob is i've got the conectors and wires but cant remember where the motor wire loom conects. is it to the conector marked M1 or M2?

also which wires of the block go to the track? the two outer ones?

appreciate your help.
 
whatlep

whatlep

Registered
24 Oct 2009
15,232
1
Worcestershire
www.facebook.com
hornbeam - 30/11/2009 7:58 PM

Hi All,

Ive got a factoey LGB chip I want to use. Prob is i've got the conectors and wires but cant remember where the motor wire loom conects. is it to the conector marked M1 or M2?

also which wires of the block go to the track? the two outer ones?

appreciate your help.
Assuming you are using the 55020 or 55021, the answer is on page 41 of the attached link:
http://www.champex-linden.de/lgb_produktdatenbank/medien.nsf/medien/BAABBF200AAA0FEE85256BDB0057F3E1/$FILE/55021.pdf
 
mike

mike

Moderator
Staff member
GSC Moderator
24 Oct 2009
49,610
629
Rossendale
www.lazygrangebay.co.uk
m1 if single motor... m2 if useing 2 motors... wires, id hazard a guess. but check it with a mutimeter, i think they are the same as the 4 pin motor block, ie, out side motor, inside trackpower :)
 
whatlep

whatlep

Registered
24 Oct 2009
15,232
1
Worcestershire
www.facebook.com
Cheeky Monkey - 30/11/2009 8:27 PM

Thats a diag for an add on chip, I've never seen a diag for a factory fitted
Ah - sorry about confusion. Absence of word "fitted" hoodwinked me! :(
 
whatlep

whatlep

Registered
24 Oct 2009
15,232
1
Worcestershire
www.facebook.com
Does page 4 of this exploded diagram for the factory-fitted MTS Porter help any?

http://www.champex-linden.de/lgb_produktdatenbank/medien.nsf/medien/BAABBF200AAA0FEE85256BDB0057F3E1/$FILE/55021.pdf

Or page 5 of the 23600 Schoema, again with factory-fitted MTS?

http://www.champex-linden.de/lgb_produktdatenbank/medien.nsf/medien/DAA29A063442A67485256EE0007059BB/$FILE/23600-1.pdf
 
Z

Zman

Registered
or, for those of you with twin-motor on-board decoders :clap:
 
Z

Zman

Registered
Both from a publication entitled "CV Description for LGB onboard decoders" dated 05/10/2004 :D
 
whatlep

whatlep

Registered
24 Oct 2009
15,232
1
Worcestershire
www.facebook.com
Top Man, that Zman! :clap:
 
Z

Zman

Registered
I have the original document as a PDF, for those who want a copy could you email me with your details :clap:
 
H

hornbeam

Registered
26 Oct 2009
1,881
0
Zman - 2/12/2009 1:18 PM

I have the original document as a PDF, for those who want a copy could you email me with your details :clap:
Yes please!!

And many thanks for all the help guys.
 
Z

Zman

Registered
<p>
hornbeam - 4/12/2009 9:28 AM
Zman - 2/12/2009 1:18 PM I have the original document as a PDF, for those who want a copy <u>could you email me with your details</u> :clap:
</p><p>Yes please!! And many thanks for all the help guys.
</p><p>I may be good, but not THAT good at guessing email details ;) </p>
 
D

don9GLC

Registered
24 Oct 2009
508
0
Aberdeen
Zman - 5/12/2009 4:35 PM <p>
hornbeam - 4/12/2009 9:28 AM
Zman - 2/12/2009 1:18 PM I have the original document as a PDF, for those who want a copy <u>could you email me with your details</u> :clap:
</p><p>Yes please!! And many thanks for all the help guys.
</p><p>I may be good, but not THAT good at guessing email details ;) </p><p>
</p><p> </p><p>And I'm not that good at working out the direct links, but its also possible to get a copy by googling</p><p>CV description for LGB onboard decoders October 5, 2004</p><p>Then click on the link</p> <h3 class="r"><a href="http://www.google.co.uk/url?sa=t&source=web&ct=res&cd=1&ved=0CAcQFjAA&url=http%3A%2F%2Fwww.grossbahnen.de%2Finformationen%2Flgb_lehmann%2FLGB_Onboard_Dekoder_CVs.pdf&ei=bZUaS7KSK8yv4Qaf2onwAg&usg=AFQjCNFRSDbIuN2WcYz9OGgtLdSC0OaUaw&sig2=42YaxYLax0ZRQCtIJQmKDQ"><em>CV</em>-Beschreibung f&uuml;r <em>LGB</em>-<em>Decoder onboard 5</em>. Oktober <em>2004 CV</em> <strong>...</strong></a></h3> <p>It will download a pdf copy of the original LGB instructions in D/E languages.</p><p> </p><p>Apologies for not giving a more direct link but I cannot locate it on the grossbahnen.de website from the menu nor can I copy the Google link - it just downloads the file.</p><p> </p><p>That might just help to avoid guessing email details <img border="0" alt="Smile" src="../jscripts/tiny_mce/plugins/emotions/images/smiley-smile.gif" /></p><p> </p>
 
Z

Zman

Registered
don9GLC - 5/12/2009 5:31 PM
Zman - 5/12/2009 4:35 PM <p>
hornbeam - 4/12/2009 9:28 AM
Zman - 2/12/2009 1:18 PM I have the original document as a PDF, for those who want a copy <u>could you email me with your details</u> :clap:
</p><p>Yes please!! And many thanks for all the help guys.
</p><p>I may be good, but not THAT good at guessing email details ;) </p><p>
</p><p>And I'm not that good at working out the direct links, but its also possible to get a copy by googling</p><p>CV description for LGB onboard decoders October 5, 2004</p><p>Then click on the link</p><h3 class="r"><a href="http://www.google.co.uk/url?sa=t&source=web&ct=res&cd=1&ved=0CAcQFjAA&url=http%3A%2F%2Fwww.grossbahnen.de%2Finformationen%2Flgb_lehmann%2FLGB_Onboard_Dekoder_CVs.pdf&ei=bZUaS7KSK8yv4Qaf2onwAg&usg=AFQjCNFRSDbIuN2WcYz9OGgtLdSC0OaUaw&sig2=42YaxYLax0ZRQCtIJQmKDQ"><em>CV</em>-Beschreibung f&uuml;r <em>LGB</em>-<em>Decoder onboard 5</em>. Oktober <em>2004 CV</em> <strong>...</strong></a></h3><p>It will download a pdf copy of the original LGB instructions in D/E languages.</p><p>Apologies for not giving a more direct link but I cannot locate it on the grossbahnen.de website from the menu nor can I copy the Google link - it just downloads the file.</p><p>That might just help to avoid guessing email details <img border="0" alt="Smile" src="../jscripts/tiny_mce/plugins/emotions/images/smiley-smile.gif" /></p><p>
</p><p>Ah, that's where it went - my original link no longer worked and didn't have time to relocate it, hence the offer to email the PDF which I have stored :clap: </p><p> </p>
 
H

hornbeam

Registered
26 Oct 2009
1,881
0
Zman,

thanks for the link, as for my e-mail what a plank I am!

My problem is now i connect it all up, it doesnt go anywhere and the motor block makes a high pitch noise. Any ideas guys?

thanks again
 
Neil Robinson

Neil Robinson

Registered
24 Oct 2009
9,353
39
N W Leicestershire
hornbeam - 6/12/2009 11:38 AM
My problem is now i connect it all up, it doesnt go anywhere and the motor block makes a high pitch noise. Any ideas guys?
Motor not meshing properly or stripped gears?
 
D

don9GLC

Registered
24 Oct 2009
508
0
Aberdeen
<p>
hornbeam - 6/12/2009 11:38 AM My problem is now i connect it all up, it doesnt go anywhere and the motor block makes a high pitch noise. Any ideas guys? thanks again
</p><p> </p><p>Its worth carrying out a reset to default values. Write 55 to CV 55, then try again. Its also worth doing this a couple of times just to make sure.</p><p>I would also try to read a few CVs , for example CV7 and CV8 to confirm that you have communication with the decoder. </p><p>If you are still having problems here are some questions that may help point you in the right direction -</p><p>(1) What DCC system are you using? </p><p>(2) And how many speed steps is it set to? </p><p>(3) Have you tried using analog?
</p><p> </p><p> </p>